What’s Vulnerable › Vulnerabilities

CVE-2020-2005: PAN-OS: GlobalProtect Clientless VPN session hijacking

Description

A cross-site scripting (XSS) vulnerability exists when visiting malicious websites with the Palo Alto Networks GlobalProtect Clientless VPN that can compromise the user's active session. This issue affects: PAN-OS 7.1 versions earlier than 7.1.26; PAN-OS 8.1 versions earlier than 8.1.13; PAN-OS 9.0 versions earlier than 9.0.7; All versions of PAN-OS 8.0.

Affected products

How to fix

Upgrade to a fixed version: Palo Alto Networks PAN-OS 7.1.26, 8.1.13, 9.0.7; Palo Alto Networks PAN-OS 7.1.26, 8.1.13, 9.0.7. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-2005 or the next vulnerability affects your stack