What’s Vulnerable › Vulnerabilities

CVE-2020-2014: PAN-OS: OS injection vulnerability in PAN-OS management server

Description

An OS Command Injection vulnerability in PAN-OS management server allows authenticated users to inject and execute arbitrary shell commands with root privileges. This issue affects: All versions of PAN-OS 7.1 and 8.0; PAN-OS 8.1 versions earlier than 8.1.14; PAN-OS 9.0 versions earlier than 9.0.7.

Affected products

How to fix

Upgrade to a fixed version: Palo Alto Networks PAN-OS 8.1.14, 9.0.7. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-2014 or the next vulnerability affects your stack