What’s Vulnerable › Vulnerabilities

CVE-2020-2015: PAN-OS: Buffer overflow in the management server

Description

A buffer overflow vulnerability in the PAN-OS management server allows authenticated users to crash system processes or potentially execute arbitrary code with root privileges. This issue affects: PAN-OS 7.1 versions earlier than 7.1.26; PAN-OS 8.1 versions earlier than 8.1.13; PAN-OS 9.0 versions earlier than 9.0.7; PAN-OS 9.1 versions earlier than 9.1.1; All versions of PAN-OS 8.0.

Affected products

How to fix

Upgrade to a fixed version: Palo Alto Networks PAN-OS 7.1.26, 8.1.13, 9.0.7, 9.1.1; Palo Alto Networks PAN-OS 9.0.7, 7.1.26, 8.1.13, 9.1.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-2015 or the next vulnerability affects your stack