What’s Vulnerable › Vulnerabilities
CVE-2020-2018: PAN-OS: Panorama authentication bypass vulnerability
- Severity: critical (CVSS 9.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-05-13 · updated 2026-06-17
- Weakness: CWE-287
Description
An authentication bypass vulnerability in the Panorama context switching feature allows an attacker with network access to a Panorama's management interface to gain privileged access to managed firewalls. An attacker requires some knowledge of managed firewalls to exploit this issue. This issue does not affect Panorama configured with custom certificates authentication for communication between Panorama and managed devices. This issue affects: PAN-OS 7.1 versions earlier than 7.1.26; PAN-OS 8.1 versions earlier than 8.1.12; PAN-OS 9.0 versions earlier than 9.0.6; All versions of PAN-OS 8.0.
Affected products
- Palo Alto Networks PAN-OS: from 7.1.0 before 7.1.26; from 8.0.0 through 8.0.20; from 8.1.0 before 8.1.12; from 9.0.0 before 9.0.6 — fixed in 7.1.26, 8.1.12, 9.0.6
- Palo Alto Networks PAN-OS: from 7.1 before 7.1.26; from 8.1 before 8.1.12; from 9.0 before 9.0.6; 8.0.* — fixed in 7.1.26, 8.1.12, 9.0.6
How to fix
Upgrade to a fixed version: Palo Alto Networks PAN-OS 7.1.26, 8.1.12, 9.0.6; Palo Alto Networks PAN-OS 7.1.26, 8.1.12, 9.0.6. Check the vendor advisory for mitigations.
References
- https://security.paloaltonetworks.com/CVE-2020-2018
- https://security.paloaltonetworks.com/CVE-2020-2018
Get alerted when CVE-2020-2018 or the next vulnerability affects your stack