What’s Vulnerable › Vulnerabilities
CVE-2020-22570
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-08-22 · updated 2026-06-17
- Weakness: CWE-77
Description
Memcached 1.6.0 before 1.6.3 allows remote attackers to cause a denial of service (daemon crash) via a crafted meta command.
Affected products
- Memcached: from 1.6.0 before 1.6.3 — fixed in 1.6.3
How to fix
Upgrade to a fixed version: Memcached 1.6.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2020-22570 or the next vulnerability affects your stack