What’s Vulnerable › Vulnerabilities
CVE-2020-22612
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-09-01 · updated 2026-06-17
- Weakness: CWE-94
Description
Installer RCE on settings file write in MyBB before 1.8.22.
Affected products
- mybb: before 1.8.22 — fixed in 1.8.22
How to fix
Upgrade to a fixed version: mybb 1.8.22. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2020-22612 or the next vulnerability affects your stack