What’s Vulnerable › Vulnerabilities
CVE-2020-22782
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-04-28 · updated 2026-06-17
Description
Etherpad < 1.8.3 is affected by a denial of service in the import functionality. Upload of binary file to the import endpoint would crash the instance.
Affected products
- etherpad-lite: before 1.8.3 — fixed in 1.8.3
How to fix
Upgrade to a fixed version: etherpad-lite 1.8.3. Check the vendor advisory for mitigations.
References
- https://github.com/ether/etherpad-lite/issues/3825
- https://github.com/ether/etherpad-lite/issues/3825
Get alerted when CVE-2020-22782 or the next vulnerability affects your stack