What’s Vulnerable › Vulnerabilities
CVE-2020-22885
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-07-13 · updated 2026-06-17
- Weakness: CWE-120
Description
Buffer overflow vulnerability in mujs before 1.0.8 due to recursion in the GC scanning phase, allows remote attackers to cause a denial of service.
Affected products
- MuJS: before 1.0.8 — fixed in 1.0.8
How to fix
Upgrade to a fixed version: MuJS 1.0.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2020-22885 or the next vulnerability affects your stack