What’s Vulnerable › Vulnerabilities
CVE-2020-22907
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-07-13 · updated 2026-06-17
- Weakness: CWE-787
Description
Stack overflow vulnerability in function jsi_evalcode_sub in jsish before 3.0.18, allows remote attackers to cause a Denial of Service via a crafted value to the execute parameter.
Affected products
- Jsish Jsi: before 3.0.18 — fixed in 3.0.18
How to fix
Upgrade to a fixed version: Jsish Jsi 3.0.18. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2020-22907 or the next vulnerability affects your stack