What’s Vulnerable › Vulnerabilities
CVE-2020-23928
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-04-21 · updated 2026-06-17
- Weakness: CWE-125
Description
An issue was discovered in gpac before 1.0.1. The abst_box_read function in box_code_adobe.c has a heap-based buffer over-read.
Affected products
- GPAC: before 1.0.1 — fixed in 1.0.1
How to fix
Upgrade to a fixed version: GPAC 1.0.1. Check the vendor advisory for mitigations.
References
- https://cwe.mitre.org/data/definitions/126.html
- https://github.com/gpac/gpac/commit/8e05648d6b4459facbc783025c5c42d301fef5c3
- https://github.com/gpac/gpac/issues/1568
- https://github.com/gpac/gpac/issues/1569
- https://cwe.mitre.org/data/definitions/126.html
- https://github.com/gpac/gpac/commit/8e05648d6b4459facbc783025c5c42d301fef5c3
- https://github.com/gpac/gpac/issues/1568
- https://github.com/gpac/gpac/issues/1569
Get alerted when CVE-2020-23928 or the next vulnerability affects your stack