What’s Vulnerable › Vulnerabilities
CVE-2020-24188
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-10-14 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting (XSS) vulnerability in the search functionality in Intrexx before 9.4.0 allows remote attackers to inject arbitrary web script or HTML via the request parameter.
Affected products
- Unitedplanet Intrexx: before 9.4.0 — fixed in 9.4.0
How to fix
Upgrade to a fixed version: Unitedplanet Intrexx 9.4.0. Check the vendor advisory for mitigations.
References
- https://onlinehelp.unitedplanet.com/intrexx/9400/en/index.html?p=helpfiles/help.3.onlineupdate-02.html
- https://onlinehelp.unitedplanet.com/intrexx/9400/en/index.html?p=helpfiles/help.3.onlineupdate-02.html
Get alerted when CVE-2020-24188 or the next vulnerability affects your stack