What’s Vulnerable › Vulnerabilities

CVE-2020-24553

Description

Go before 1.14.8 and 1.15.x before 1.15.1 allows XSS because text/html is the default for CGI/FCGI handlers that lack a Content-Type header.

Affected products

How to fix

Upgrade to a fixed version: Go 1.14.8, 1.15.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-24553 or the next vulnerability affects your stack