What’s Vulnerable › Vulnerabilities
CVE-2020-24571
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 18.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-08-21 · updated 2026-06-17
- Weakness: CWE-22
Description
NexusQA NexusDB before 4.50.23 allows the reading of files via ../ directory traversal.
Affected products
- Nexusdb: before 4.50.23 — fixed in 4.50.23
How to fix
Upgrade to a fixed version: Nexusdb 4.50.23. Check the vendor advisory for mitigations.
References
- https://www.nexusdb.com/mantis/bug_view_advanced_page.php?bug_id=2371
- https://www.nexusdb.com/mantis/bug_view_advanced_page.php?bug_id=2371
Get alerted when CVE-2020-24571 or the next vulnerability affects your stack