What’s Vulnerable › Vulnerabilities
CVE-2020-24599
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-08-26 · updated 2026-06-17
- Weakness: CWE-79
Description
An issue was discovered in Joomla! before 3.9.21. Lack of escaping in mod_latestactions allows XSS attacks.
Affected products
- Joomla!: from 3.9.0 before 3.9.21 — fixed in 3.9.21
How to fix
Upgrade to a fixed version: Joomla! 3.9.21. Check the vendor advisory for mitigations.
References
- https://developer.joomla.org/security-centre/824-20200801-core-xss-in-mod-latestactions
- https://developer.joomla.org/security-centre/824-20200801-core-xss-in-mod-latestactions
Get alerted when CVE-2020-24599 or the next vulnerability affects your stack