What’s Vulnerable › Vulnerabilities

CVE-2020-24614

Description

Fossil before 2.10.2, 2.11.x before 2.11.2, and 2.12.x before 2.12.1 allows remote authenticated users to execute arbitrary code. An attacker must have check-in privileges on the repository.

Affected products

How to fix

Upgrade to a fixed version: Fossil-Scm Fossil 2.10.2, 2.11.2, 2.12.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-24614 or the next vulnerability affects your stack