What’s Vulnerable › Vulnerabilities
CVE-2020-24615
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-09-25 · updated 2026-06-17
- Weakness: CWE-20
Description
Pexip Infinity before 24.1 has Improper Input Validation, leading to temporary denial of service via SIP.
Affected products
- Pexip Infinity: before 24.1 — fixed in 24.1
How to fix
Upgrade to a fixed version: Pexip Infinity 24.1. Check the vendor advisory for mitigations.
References
- https://docs.pexip.com/admin/security_bulletins.htm
- https://www.pexip.com
- https://docs.pexip.com/admin/security_bulletins.htm
- https://www.pexip.com
Get alerted when CVE-2020-24615 or the next vulnerability affects your stack