What’s Vulnerable › Vulnerabilities
CVE-2020-24628
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-10-02 · updated 2026-06-17
- Weakness: CWE-94
Description
A remote code injection vulnerability was discovered in HPE KVM IP Console Switches version(s): G2 4x1Ex32 Prior to 2.8.3.
Affected products
- HPE KVM IP Console Switches: before 2.8.3 — fixed in 2.8.3
How to fix
Upgrade to a fixed version: HPE KVM IP Console Switches 2.8.3. Check the vendor advisory for mitigations.
References
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbhf04044en_us
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbhf04044en_us
Get alerted when CVE-2020-24628 or the next vulnerability affects your stack