What’s Vulnerable › Vulnerabilities

CVE-2020-24636

Description

A remote execution of arbitrary commands vulnerability was discovered in some Aruba Instant Access Point (IAP) products in version(s): Aruba Instant 6.5.x: 6.5.4.17 and below; Aruba Instant 8.3.x: 8.3.0.13 and below; Aruba Instant 8.5.x: 8.5.0.10 and below; Aruba Instant 8.6.x: 8.6.0.5 and below; Aruba Instant 8.7.x: 8.7.0.0 and below. Aruba has released patches for Aruba Instant that address this security vulnerability.

Affected products

How to fix

Upgrade to a fixed version: Arubanetworks Instant 6.5.4.18, 8.3.0.14, 8.5.0.11, 8.6.0.6; Siemens Scalance W1750D Firmware 8.7.1.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-24636 or the next vulnerability affects your stack