What’s Vulnerable › Vulnerabilities
CVE-2020-24640
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-01-15 · updated 2026-06-17
Description
There is a vulnerability caused by insufficient input validation that allows for arbitrary command execution in a containerized environment within Airwave Glass before 1.3.3. Successful exploitation can lead to complete compromise of the underlying host operating system.
Affected products
- Aruba Airwave Software: before 1.3.3 — fixed in 1.3.3
How to fix
Upgrade to a fixed version: Aruba Airwave Software 1.3.3. Check the vendor advisory for mitigations.
References
- https://www.arubanetworks.com/assets/alert/ARUBA-PSA-2021-001.txt
- https://www.arubanetworks.com/assets/alert/ARUBA-PSA-2021-001.txt
Get alerted when CVE-2020-24640 or the next vulnerability affects your stack