What’s Vulnerable › Vulnerabilities
CVE-2020-24708
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-10-28 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross Site Scripting (XSS) vulnerability in Gophish before 0.11.0 via the Host field on the send profile form.
Affected products
- github.com/gophish/gophish: before 0.11.0 — fixed in 0.11.0
How to fix
Upgrade to a fixed version: github.com/gophish/gophish 0.11.0. Check the vendor advisory for mitigations.
References
- https://github.com/gophish/gophish/commit/90fed5a575628b89eaf941e1627b49e0f3693812
- https://herolab.usd.de/security-advisories/usd-2020-0048/
- https://github.com/gophish/gophish/commit/90fed5a575628b89eaf941e1627b49e0f3693812
- https://herolab.usd.de/security-advisories/usd-2020-0048/
Get alerted when CVE-2020-24708 or the next vulnerability affects your stack