What’s Vulnerable › Vulnerabilities
CVE-2020-24855
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-12-15 · updated 2026-06-17
- Weakness: CWE-22
Description
Directory Traversal vulnerability in easywebpack-cli before 4.5.2 allows attackers to obtain sensitive information via crafted GET request.
Affected products
- Easyjs Easywebpack-Cli: before 4.5.2 — fixed in 4.5.2
How to fix
Upgrade to a fixed version: Easyjs Easywebpack-Cli 4.5.2. Check the vendor advisory for mitigations.
References
- https://github.com/easy-team/easywebpack-cli/issues/25
- https://github.com/easy-team/easywebpack-cli/issues/25
Get alerted when CVE-2020-24855 or the next vulnerability affects your stack