What’s Vulnerable › Vulnerabilities
CVE-2020-25171: Fuji Electric V-Server Lite
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-02-19 · updated 2026-06-17
- Weakness: CWE-787
Description
The affected Fuji Electric V-Server Lite versions prior to 3.3.24.0 are vulnerable to an out-of-bounds write, which may allow an attacker to remotely execute arbitrary code.
Affected products
- Fuji Electric V-Server Lite: before 3.3.24.0 — fixed in 3.3.24.0
How to fix
Upgrade to a fixed version: Fuji Electric V-Server Lite 3.3.24.0. Check the vendor advisory for mitigations.
References
- https://us-cert.cisa.gov/ics/advisories/icsa-20-329-02
- https://us-cert.cisa.gov/ics/advisories/icsa-20-329-02
Get alerted when CVE-2020-25171 or the next vulnerability affects your stack