What’s Vulnerable › Vulnerabilities
CVE-2020-25627
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-12-09 · updated 2026-06-17
- Weakness: CWE-79
Description
The moodlenetprofile user profile field required extra sanitizing to prevent a stored XSS risk. This affects versions 3.9 to 3.9.1. Fixed in 3.9.2.
Affected products
- Moodle: from 3.9.0 before 3.9.2 — fixed in 3.9.2
How to fix
Upgrade to a fixed version: Moodle 3.9.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2020-25627 or the next vulnerability affects your stack