What’s Vulnerable › Vulnerabilities

CVE-2020-25628

Description

The filter in the tag manager required extra sanitizing to prevent a reflected XSS risk. This affects 3.9 to 3.9.1, 3.8 to 3.8.4, 3.7 to 3.7.7, 3.5 to 3.5.13 and earlier unsupported versions. Fixed in 3.9.2, 3.8.5, 3.7.8 and 3.5.14.

Affected products

How to fix

Upgrade to a fixed version: Moodle 3.5.14, 3.7.8, 3.8.5, 3.9.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-25628 or the next vulnerability affects your stack