What’s Vulnerable › Vulnerabilities

CVE-2020-25768

Description

Contao before 4.4.52, 4.9.x before 4.9.6, and 4.10.x before 4.10.1 have Improper Input Validation. It is possible to inject insert tags in front end forms which will be replaced when the page is rendered.

Affected products

How to fix

Upgrade to a fixed version: contao 4.10.1, 4.4.52, 4.9.6. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-25768 or the next vulnerability affects your stack