What’s Vulnerable › Vulnerabilities
CVE-2020-25868
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-07-07 · updated 2026-06-17
- Weakness: CWE-20
Description
Pexip Infinity 22.x through 24.x before 24.2 has Improper Input Validation for call setup. An unauthenticated remote attacker can trigger a software abort (temporary loss of service).
Affected products
- Pexip Infinity: from 22.0 before 24.2 — fixed in 24.2
How to fix
Upgrade to a fixed version: Pexip Infinity 24.2. Check the vendor advisory for mitigations.
References
- https://docs.pexip.com/admin/security_bulletins.htm
- https://docs.pexip.com/admin/security_bulletins.htm#CVE-2020-25868
- https://docs.pexip.com/admin/security_bulletins.htm
- https://docs.pexip.com/admin/security_bulletins.htm#CVE-2020-25868
Get alerted when CVE-2020-25868 or the next vulnerability affects your stack