What’s Vulnerable › Vulnerabilities
CVE-2020-26037
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-08-16 · updated 2026-07-09
- Weakness: CWE-22
Description
Directory Traversal vulnerability in Server functionalty in Even Balance Punkbuster version 1.902 before 1.905 allows remote attackers to execute arbitrary code.
Affected products
- Evenbalance Punkbuster: from 1.902 before 1.905 — fixed in 1.905
How to fix
Upgrade to a fixed version: Evenbalance Punkbuster 1.905. Check the vendor advisory for mitigations.
References
- https://medium.com/@prizmant/hacking-punkbuster-e22e6cf2f36e
- https://medium.com/%40prizmant/hacking-punkbuster-e22e6cf2f36e
Get alerted when CVE-2020-26037 or the next vulnerability affects your stack