What’s Vulnerable › Vulnerabilities
CVE-2020-26085: Cisco Jabber Desktop and Mobile Client Software Vulnerabilities
- Severity: critical (CVSS 9.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-01-07 · updated 2026-06-17
- Weakness: CWE-201
Description
Multiple vulnerabilities in Cisco Jabber for Windows, Jabber for MacOS, and Jabber for mobile platforms could allow an attacker to execute arbitrary programs on the underlying operating system (OS) with elevated privileges or gain access to sensitive information. For more information about these vulnerabilities, see the Details section of this advisory.
Affected products
- Cisco Jabber: before 12.1.4; before 12.8.5; before 12.9.4; from 12.5 before 12.5.3; from 12.6 before 12.6.4; from 12.7 before 12.7.3 — fixed in 12.1.4, 12.5.3, 12.6.4, 12.7.3, 12.8.4, 12.8.5
How to fix
Upgrade to a fixed version: Cisco Jabber 12.1.4, 12.5.3, 12.6.4, 12.7.3. Check the vendor advisory for mitigations.
References
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-jabber-ZktzjpgO
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-jabber-ZktzjpgO
Get alerted when CVE-2020-26085 or the next vulnerability affects your stack