What’s Vulnerable › Vulnerabilities
CVE-2020-26102
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-09-25 · updated 2026-06-17
Description
In cPanel before 88.0.3, an insecure auth policy API key is used by Dovecot on a templated VM (SEC-550).
Affected products
- WebPros cPanel: before 88.0.3 — fixed in 88.0.3
How to fix
Upgrade to a fixed version: WebPros cPanel 88.0.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2020-26102 or the next vulnerability affects your stack