What’s Vulnerable › Vulnerabilities
CVE-2020-26107
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-09-25 · updated 2026-06-17
- Weakness: CWE-330
Description
cPanel before 88.0.3, upon an upgrade, establishes predictable PowerDNS API keys (SEC-561).
Affected products
- WebPros cPanel: before 88.0.3 — fixed in 88.0.3
How to fix
Upgrade to a fixed version: WebPros cPanel 88.0.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2020-26107 or the next vulnerability affects your stack