What’s Vulnerable › Vulnerabilities
CVE-2020-26153
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 4.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-07-13 · updated 2026-06-17
- Weakness: CWE-79
Description
A cross-site scripting (XSS) vulnerability in wp-content/plugins/event-espresso-core-reg/admin_pages/messages/templates/ee_msg_admin_overview.template.php in the Event Espresso Core plugin before 4.10.7.p for WordPress allows remote attackers to inject arbitrary web script or HTML via the page parameter.
Affected products
- Event Espresso Event Expresso Free: before 4.10.7.p — fixed in 4.10.7.p
How to fix
Upgrade to a fixed version: Event Espresso Event Expresso Free 4.10.7.p. Check the vendor advisory for mitigations.
References
- https://github.com/eventespresso/event-espresso-core/compare/4.10.6.p...4.10.7.p
- https://labs.nettitude.com/blog/cve-2020-26153-event-espresso-core-cross-site-scripting/
- https://github.com/eventespresso/event-espresso-core/compare/4.10.6.p...4.10.7.p
- https://labs.nettitude.com/blog/cve-2020-26153-event-espresso-core-cross-site-scripting/
Get alerted when CVE-2020-26153 or the next vulnerability affects your stack