What’s Vulnerable › Vulnerabilities
CVE-2020-26183
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-10-16 · updated 2026-06-17
- Weakness: CWE-285
Description
Dell EMC NetWorker versions prior to 19.3.0.2 contain an improper authorization vulnerability. Certain remote users with low privileges may exploit this vulnerability to perform 'nsrmmdbd' operations in an unintended manner.
Affected products
- Dell NetWorker: before 19.3.0.2 — fixed in 19.3.0.2
How to fix
Upgrade to a fixed version: Dell NetWorker 19.3.0.2. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/security/en-us/details/546616/DSA-2020-229-Dell-EMC-NetWorker-Multiple-Security-Vulnerabilities
- https://www.dell.com/support/security/en-us/details/546616/DSA-2020-229-Dell-EMC-NetWorker-Multiple-Security-Vulnerabilities
Get alerted when CVE-2020-26183 or the next vulnerability affects your stack