What’s Vulnerable › Vulnerabilities
CVE-2020-26184
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-06-01 · updated 2026-06-17
- Weakness: CWE-295
Description
Dell BSAFE Micro Edition Suite, versions prior to 4.5.1, contain an Improper Certificate Validation vulnerability.
Affected products
- Dell RSA BSAFE MES: before 4.5.1 — fixed in 4.5.1
- Oracle Corporation Oracle HTTP Server: 12.2.1.3.0, 12.2.1.4.0
- Oracle Corporation Security Service: 12.2.1.3.0, 12.2.1.4.0
- Oracle Weblogic Server Proxy Plug-In: 12.2.1.3.0, 12.2.1.4.0
How to fix
Upgrade to a fixed version: Dell RSA BSAFE MES 4.5.1. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/article/en-us/sln322935/dsa-2020-245-dell-bsafe-micro-edition-suite-multiple-vulnerabilities?lang=en
- https://www.oracle.com/security-alerts/cpujul2022.html
- https://www.dell.com/support/article/en-us/sln322935/dsa-2020-245-dell-bsafe-micro-edition-suite-multiple-vulnerabilities?lang=en
- https://www.oracle.com/security-alerts/cpujul2022.html
Get alerted when CVE-2020-26184 or the next vulnerability affects your stack