What’s Vulnerable › Vulnerabilities
CVE-2020-26218: HTML Injection in touchbase.ai
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-11-11 · updated 2026-06-17
- Weakness: CWE-79
Description
touchbase.ai before version 2.0 is vulnerable to Cross-Site Scripting. The vulnerability allows an attacker to inject HTML payloads which could result in defacement, user redirection to a malicious webpage/website etc. The issue is patched in version 2.0.
Affected products
- puncsky touchbase.ai: before 2.0 — fixed in 2.0
How to fix
Upgrade to a fixed version: puncsky touchbase.ai 2.0. Check the vendor advisory for mitigations.
References
- https://github.com/puncsky/touchbase.ai/security/advisories/GHSA-r4w5-gw36-4792
- https://github.com/puncsky/touchbase.ai/security/advisories/GHSA-r4w5-gw36-4792
Get alerted when CVE-2020-26218 or the next vulnerability affects your stack