What’s Vulnerable › Vulnerabilities

CVE-2020-26285: Widget instances allows a hacker to inject an executable file on the server on OpenMage

Description

OpenMage is a community-driven alternative to Magento CE. In OpenMage before versions 19.4.10 and 20.0.5, there is a vulnerability which enables remote code execution. In affected versions an administrator with permission to import/export data and to create widget instances was able to inject an executable file on the server. The latest OpenMage Versions up from 19.4.9 and 20.0.5 have this Issue solved

Affected products

How to fix

Upgrade to a fixed version: Openmage 19.4.10, 20.0.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-26285 or the next vulnerability affects your stack