What’s Vulnerable › Vulnerabilities

CVE-2020-26407

Description

A XSS vulnerability exists in Gitlab CE/EE from 12.4 before 13.4.7, 13.5 before 13.5.5, and 13.6 before 13.6.2 that allows an attacker to perform cross-site scripting to other users via importing a malicious project

Affected products

How to fix

Upgrade to a fixed version: GitLab 13.4.7, 13.5.5, 13.6.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-26407 or the next vulnerability affects your stack