What’s Vulnerable › Vulnerabilities

CVE-2020-26409

Description

A DOS vulnerability exists in Gitlab CE/EE >=10.3, <13.4.7,>=13.5, <13.5.5,>=13.6, <13.6.2 that allows an attacker to trigger uncontrolled resource by bypassing input validation in markdown fields.

Affected products

How to fix

Upgrade to a fixed version: GitLab 13.4.7, 13.5.5, 13.6.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-26409 or the next vulnerability affects your stack