What’s Vulnerable › Vulnerabilities

CVE-2020-26415

Description

Information about the starred projects for private user profiles was exposed via the GraphQL API starting from 12.2 via the REST API. This affects GitLab >=12.2 to <13.4.7, >=13.5 to <13.5.5, and >=13.6 to <13.6.2.

Affected products

How to fix

Upgrade to a fixed version: GitLab 13.4.7, 13.5.5, 13.6.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-26415 or the next vulnerability affects your stack