What’s Vulnerable › Vulnerabilities

CVE-2020-26416

Description

Information disclosure in Advanced Search component of GitLab EE starting from 8.4 results in exposure of search terms via Rails logs. This affects versions >=8.4 to <13.4.7, >=13.5 to <13.5.5, and >=13.6 to <13.6.2.

Affected products

How to fix

Upgrade to a fixed version: GitLab 13.4.7, 13.5.5, 13.6.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-26416 or the next vulnerability affects your stack