What’s Vulnerable › Vulnerabilities
CVE-2020-26539
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-10-02 · updated 2026-06-17
- Weakness: CWE-416
Description
An issue was discovered in Foxit Reader and PhantomPDF before 10.1. When there is a multiple interpretation error for /V (in the Additional Action and Field dictionaries), a use-after-free can occur with resultant remote code execution (or an information leak).
Affected products
- Foxit Reader: before 10.1 — fixed in 10.1
- Foxit PhantomPDF: before 10.1 — fixed in 10.1
How to fix
Upgrade to a fixed version: Foxit Reader 10.1; Foxit PhantomPDF 10.1. Check the vendor advisory for mitigations.
References
- https://www.foxitsoftware.com/support/security-bulletins.html
- https://www.foxitsoftware.com/support/security-bulletins.html
Get alerted when CVE-2020-26539 or the next vulnerability affects your stack