What’s Vulnerable › Vulnerabilities
CVE-2020-26898
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-10-09 · updated 2026-06-17
Description
NETGEAR RAX40 devices before 1.0.3.80 are affected by incorrect configuration of security settings.
Affected products
- NETGEAR Rax40 Firmware: before 1.0.3.80 — fixed in 1.0.3.80
How to fix
Upgrade to a fixed version: NETGEAR Rax40 Firmware 1.0.3.80. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000062356/Security-Advisory-for-Security-Misconfiguration-on-RAX40-PSV-2019-0267
- https://kb.netgear.com/000062356/Security-Advisory-for-Security-Misconfiguration-on-RAX40-PSV-2019-0267
Get alerted when CVE-2020-26898 or the next vulnerability affects your stack