What’s Vulnerable › Vulnerabilities
CVE-2020-26907
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-10-09 · updated 2026-06-17
- Weakness: CWE-77
Description
Certain NETGEAR devices are affected by command injection by an unauthenticated attacker. This affects RBK852 before 3.2.16.6, RBR850 before 3.2.16.6, and RBS850 before 3.2.16.6.
Affected products
- NETGEAR Rbk852 Firmware: before 3.2.16.6 — fixed in 3.2.16.6
- NETGEAR Rbr850 Firmware: before 3.2.16.6 — fixed in 3.2.16.6
- NETGEAR Rbs850 Firmware: before 3.2.16.6 — fixed in 3.2.16.6
How to fix
Upgrade to a fixed version: NETGEAR Rbk852 Firmware 3.2.16.6; NETGEAR Rbr850 Firmware 3.2.16.6; NETGEAR Rbs850 Firmware 3.2.16.6. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000062347/Security-Advisory-for-Pre-Authentication-Command-Injection-on-Some-WiFi-Systems-PSV-2020-0264
- https://kb.netgear.com/000062347/Security-Advisory-for-Pre-Authentication-Command-Injection-on-Some-WiFi-Systems-PSV-2020-0264
Get alerted when CVE-2020-26907 or the next vulnerability affects your stack