What’s Vulnerable › Vulnerabilities
CVE-2020-26909
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-10-09 · updated 2026-06-17
- Weakness: CWE-77
Description
Certain NETGEAR devices are affected by command injection by an unauthenticated attacker. This affects D7800 before 1.0.1.58 and R7500v2 before 1.0.3.48.
Affected products
- NETGEAR D7800 Firmware: before 1.0.1.58 — fixed in 1.0.1.58
- NETGEAR R7500V2 Firmware: before 1.0.3.48 — fixed in 1.0.3.48
How to fix
Upgrade to a fixed version: NETGEAR D7800 Firmware 1.0.1.58; NETGEAR R7500V2 Firmware 1.0.3.48. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000062344/Security-Advisory-for-Pre-Authentication-Command-Injection-on-Some-Routers-PSV-2020-0163
- https://kb.netgear.com/000062344/Security-Advisory-for-Pre-Authentication-Command-Injection-on-Some-Routers-PSV-2020-0163
Get alerted when CVE-2020-26909 or the next vulnerability affects your stack