What’s Vulnerable › Vulnerabilities

CVE-2020-26916

Description

Certain NETGEAR devices are affected by incorrect configuration of security settings. This affects D6200 before 1.1.00.38, D7000 before 1.0.1.78, JR6150 before 1.0.1.24, R6020 before 1.0.0.42, R6050 before 1.0.1.24, R6080 before 1.0.0.42, R6120 before 1.0.0.66, R6220 before 1.1.0.100, R6260 before 1.1.0.64, R6700v2 before 1.2.0.62, R6800 before 1.2.0.62, R6900v2 before 1.2.0.62, R7450 before 1.2.0.50, and WNR2020 before 1.1.0.62.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR D6200 Firmware 1.1.00.38; NETGEAR D7000 Firmware 1.0.1.78; NETGEAR JR6150 1.0.1.24; NETGEAR R6020 Firmware 1.0.0.42; NETGEAR R6050 Firmware 1.0.1.24; NETGEAR R6080 Firmware 1.0.0.42; NETGEAR R6120 Firmware 1.0.0.66; NETGEAR R6220 Firmware 1.1.0.100; NETGEAR R6260 1.1.0.64; NETGEAR R6700V2 Firmware 1.2.0.62; NETGEAR R6800 Firmware 1.2.0.62; NETGEAR R6900V2 Firmware 1.2.0.62. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-26916 or the next vulnerability affects your stack