What’s Vulnerable › Vulnerabilities

CVE-2020-26918

Description

Certain NETGEAR devices are affected by stored XSS. This affects EX7000 before 1.0.1.78, R6250 before 1.0.4.34, R6400 before 1.0.1.46, R6400v2 before 1.0.2.66, R6700v3 before 1.0.2.66, R7100LG before 1.0.0.50, R7300DST before 1.0.0.70, R7900 before 1.0.3.8, R8300 before 1.0.2.128, and R8500 before 1.0.2.128.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR Ex7000 Firmware 1.0.1.78; NETGEAR R6250 Firmware 1.0.4.34; NETGEAR R6400 Firmware 1.0.1.46; NETGEAR R6400V2 Firmware 1.0.2.66; NETGEAR R6700V3 Firmware 1.0.2.66; NETGEAR R7100Lg Firmware 1.0.0.50; NETGEAR R7300Dst Firmware 1.0.0.70; NETGEAR R7900 Firmware 1.0.3.8; NETGEAR R8300 Firmware 1.0.2.128; NETGEAR R8500 Firmware 1.0.2.128. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-26918 or the next vulnerability affects your stack