What’s Vulnerable › Vulnerabilities
CVE-2020-26922
- Severity: medium (CVSS 6.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-10-09 · updated 2026-06-17
- Weakness: CWE-77
Description
Certain NETGEAR devices are affected by command injection by an authenticated user. This affects WC7500 before 6.5.5.24, WC7600 before 6.5.5.24, WC7600v2 before 6.5.5.24, and WC9500 before 6.5.5.24.
Affected products
- NETGEAR Wc7500 Firmware: before 6.5.5.24 — fixed in 6.5.5.24
- NETGEAR Wc7600 Firmware: before 6.5.5.24 — fixed in 6.5.5.24
- NETGEAR Wc7600V2 Firmware: before 6.5.5.24 — fixed in 6.5.5.24
- NETGEAR Wc9500 Firmware: before 6.5.5.24 — fixed in 6.5.5.24
How to fix
Upgrade to a fixed version: NETGEAR Wc7500 Firmware 6.5.5.24; NETGEAR Wc7600 Firmware 6.5.5.24; NETGEAR Wc7600V2 Firmware 6.5.5.24; NETGEAR Wc9500 Firmware 6.5.5.24. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000062330/Security-Advisory-for-Post-Authentication-Command-Injection-on-Some-Wireless-Controllers-PSV-2020-0139
- https://kb.netgear.com/000062330/Security-Advisory-for-Post-Authentication-Command-Injection-on-Some-Wireless-Controllers-PSV-2020-0139
Get alerted when CVE-2020-26922 or the next vulnerability affects your stack