What’s Vulnerable › Vulnerabilities
CVE-2020-26924
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-10-09 · updated 2026-06-17
Description
Certain NETGEAR devices are affected by disclosure of sensitive information. This affects WAC720 before 3.9.1.13 and WAC730 before 3.9.1.13.
Affected products
- NETGEAR Wac720 Firmware: before 3.9.1.13 — fixed in 3.9.1.13
- NETGEAR Wac730 Firmware: before 3.9.1.13 — fixed in 3.9.1.13
How to fix
Upgrade to a fixed version: NETGEAR Wac720 Firmware 3.9.1.13; NETGEAR Wac730 Firmware 3.9.1.13. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000062328/Security-Advisory-for-Sensitive-Information-Disclosure-on-Some-Wireless-Access-Points-PSV-2020-0141
- https://kb.netgear.com/000062328/Security-Advisory-for-Sensitive-Information-Disclosure-on-Some-Wireless-Access-Points-PSV-2020-0141
Get alerted when CVE-2020-26924 or the next vulnerability affects your stack