What’s Vulnerable › Vulnerabilities
CVE-2020-26929
- Severity: high (CVSS 8.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-10-09 · updated 2026-06-17
- Weakness: CWE-77
Description
Certain NETGEAR devices are affected by command injection by an authenticated user. This affects R6220 before 1.1.0.100 and R6230 before 1.1.0.100.
Affected products
- NETGEAR R6220 Firmware: before 1.1.0.100 — fixed in 1.1.0.100
- NETGEAR R6230 Firmware: before 1.1.0.100 — fixed in 1.1.0.100
How to fix
Upgrade to a fixed version: NETGEAR R6220 Firmware 1.1.0.100; NETGEAR R6230 Firmware 1.1.0.100. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000062323/Security-Advisory-for-Post-Authentication-Command-Injection-on-Some-Routers-PSV-2019-0011
- https://kb.netgear.com/000062323/Security-Advisory-for-Post-Authentication-Command-Injection-on-Some-Routers-PSV-2019-0011
Get alerted when CVE-2020-26929 or the next vulnerability affects your stack