What’s Vulnerable › Vulnerabilities
CVE-2020-26930
- Severity: low (CVSS 3.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-10-09 · updated 2026-06-17
- Weakness: CWE-1188
Description
NETGEAR EX7700 devices before 1.0.0.210 are affected by incorrect configuration of security settings.
Affected products
- NETGEAR Ex7700 Firmware: before 1.0.0.210 — fixed in 1.0.0.210
How to fix
Upgrade to a fixed version: NETGEAR Ex7700 Firmware 1.0.0.210. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000062322/Security-Advisory-for-Security-Misconfiguration-on-EX7700-PSV-2020-0109
- https://kb.netgear.com/000062322/Security-Advisory-for-Security-Misconfiguration-on-EX7700-PSV-2020-0109
Get alerted when CVE-2020-26930 or the next vulnerability affects your stack