What’s Vulnerable › Vulnerabilities
CVE-2020-26932
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-10-10 · updated 2026-06-17
- Weakness: CWE-732
Description
debian/sympa.postinst for the Debian Sympa package before 6.2.40~dfsg-7 uses mode 4755 for sympa_newaliases-wrapper, whereas the intended permissions are mode 4750 (for access by the sympa group)
Affected products
- Debian Linux: 10.0
- Sympa: before 6.2.40 — fixed in 6.2.40
How to fix
Upgrade to a fixed version: Sympa 6.2.40. Check the vendor advisory for mitigations.
References
- https://bugs.debian.org/971904
- https://salsa.debian.org/sympa-team/sympa/-/merge_requests/1
- https://www.debian.org/security/2020/dsa-4818
- https://bugs.debian.org/971904
- https://salsa.debian.org/sympa-team/sympa/-/merge_requests/1
- https://www.debian.org/security/2020/dsa-4818
Get alerted when CVE-2020-26932 or the next vulnerability affects your stack